Trust ID PBCEX logo 300x102

My pictures and text are not printing...

2 years 9 months ago
Mandy
Fresh Boarder
Fresh Boarder
Posts: 2
More
Topic Author
My pictures and text are not printing... #6737
Hello!
I am trying to print my cards, but the text and pictures are not printing. Only the background is printing. Everything is showing up when I click print card, but it is not printing. I am also saving the images to the file associated with it in the database, but I keep getting a (no image) image showing. I have an HID Fargo 1250e printer.
2 years 9 months ago
Mike Quintanilla
Administrator
Administrator
Posts: 83
More
My pictures and text are not printing... #6738
Hi Mandy,

does the card show correctly in the preview window? a couple things to check, first ensure all objects on the card are correctly setup within the properties of card designer and if there is any overlap like a background that the transparency and visibility settings are set correctly so the background image isn't overlapping the primary images preventing them from printing correctly again in the properties window of card designer. Another item to check Go to the configuration tab, open card designer, go to the top left blue tab of designer and open page setup, go to the template tab, at the bottom of that page you'll see print options with "print using the GDI+ print engine" and "enabled pre-rendering of objects into background image" try and test changing these settings. Once the change has been made close the page setup by clicking OK and then top left blue tab and click save to save the setting changes then TEST. Also for testing purposes try and change printers to ANY printer attached to the computer so that you can test or send it to a PDF or XPS document for testing. It should be a 1 to 1 exact print if everything is working properly and printing correctly.

Mike Quintanilla
Service and Support
The following user(s) said Thank You Mandy
2 years 9 months ago
Mandy
Fresh Boarder
Fresh Boarder
Posts: 2
More
Topic Author
My pictures and text are not printing... #6744
Everything is showing correctly in the preview pane...I have changed all the transparency settings. I will test this to see if it works. If it does not, I will let you know.
×

Notice

The forum is in read only mode.